7 lines
190 B
Nix
7 lines
190 B
Nix
{ modulesPath, ... }:
|
|
{
|
|
imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
|
|
boot.loader.grub.device = "/dev/vda";
|
|
fileSystems."/" = { device = "/dev/vda1"; fsType = "ext4"; };
|
|
}
|